Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • in reply to: Problem disabling all data series #19813

    @Deo,
    it’s not that easy because this is a big project with tens of lines to plot, external jquery scripts and so on; if possible I could try to provide more data if you request. Eg this morning I’ve made other 2 tests and they don’t give errors, but in any case were very slow, more then 22 seconds.
    Doing a profiling i see that 21.5 seconds on 22.5 the script was idle; disabling the jquery calls doesn’t change this behaviour.
    On of the test during profiling never completed, remained idle fot 80 seconds without disabling lines

    I’ll try to create a jsfiddle, but perhaps will not be that easy.

    in reply to: avoid zoom during swipe #19737

    The problem for me persists only with horizontal swipe that has the same gesture of x-zoom

    in reply to: avoid zoom during swipe #19715

    Hi Vishwas,
    yes it works as expected. Did you put some fix in the last version? in the past I remember it was working less well.

    Thank you!

    in reply to: avoid zoom during swipe #19710

    sorry, please close this post. This issue seems to not happen with latest 2.01 GA release

    in reply to: Legend touch not working on ios #19705

    Thank you! I’ll install immediately :)

    in reply to: how to avoid to starting lines from value 0 #19311

    you’re correct; I made a cast to float for all the Y values in another part of the code and this was traslating null to 0.

    thank you

    in reply to: Legend touch not working on ios #18897

    great. so were you able to reproduce the issue?

    in reply to: double stackedColumn on negative and positive Y axis #18369

    I guessed that that one was a way, but I didn’t test :)

    Thank you for the suggestion; I’ll make tests in the coming days.
    Byeeeee

Viewing 8 posts - 1 through 8 (of 8 total)