Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • in reply to: Line graph not correct #11322

    Just as @sanjoy has said, I have changed around with the order of points to render and this hopefully solved your issue.

    http://jsfiddle.net/9h9ny0b6/2/

    in reply to: bug: stackedColumn in chrome no longer working #11314

    As of version v1.8.1 GA (actually 1.8.1 beta3) the bug which caused hardware acceleration in Google Chome to not display certain graphs correctly has been solved.

    I thank you kindly!

    PS: E-mails send by CanvasJS <noreply@canvasjs.com> are received in my spam folder.

    in reply to: bug: stackedColumn in chrome no longer working #10806

    Vishwas,

    Thanks for coming back to me.

    I have updated the version of CanvasJS from 1.7.0 to 1.8.1 beta3 and made sure my version of Chrome is up-to-date (version 51.0.2704.63 m).

    Testing this version without hardware acceleration, caused (as expected) no problems.
    Upon enabling hardware acceleration and restarting google chrome, I expected it not to work but it actually did.

    I have made sure to test this on multiple devices sharing the same bug.

    This issue is now solved, thanks!

    in reply to: bug: stackedColumn in chrome no longer working #10328

    Thansk for your support.

    I tried to reproduce this problem on my personal computer, instead of the computers at work.
    Unfortunately I was unable to reproduce this, making me think that this is an incompatibility of chrome with hardware acceleration video card.

    Once again;

    Work PC:
    Chrome: 50.0.2661.75 m
    Windows 10 Home
    AMD Radeon HD 6450 (Sapphire/PCPartner)

    Home PC:
    Chrome: 50.0.2661.75 m
    Windows 10 Pro
    MSI GTX 960 GAMING 4G (GeForce GTX 960)

    I hope this information will be of use.

    • This reply was modified 3 years, 4 months ago by  Danny. Reason: Missing information
    • This reply was modified 3 years, 4 months ago by  Danny. Reason: Readability
    in reply to: bug: stackedColumn in chrome no longer working #10211

    After a bit of thinking, I went through the settings of my browser and hit upon System >> Use hardware acceleration when available as this option was enabled.
    I turned this option off and restarted Chrome as suggested by the browser itself. All of the graphs which did not work before are now functioning normally.

    I believe that this is a temporary solution to my problems.

    [Temporary solution]
    * Open You Google Chrome settings.
    * Click on Show advanced settings.
    * Scroll to the bottom of the page.
    * Within the System section. Disable Use hardware acceleration when available.
    * Click on restart, this will reopen every opened tab.

    in reply to: bug: stackedColumn in chrome no longer working #10205

    Hi Sanjoy,

    Thank you for your response. I had experienced this as well. However after refreshing the page a couple of times the graphs broke down once again.

    My specs are as following:

    Browser: Google Chrome Version 50.0.2661.75 m (Google Chrome is up to date.)
    OS: Microsoft Windows 10(.0.10586) Home 64bit NL.
    GPU: AMD Radeon HD 6450 (Sapphire/PCPartner)

Viewing 6 posts - 1 through 6 (of 6 total)