Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • in reply to: Charts not appearing after the v.02 update #17292

    Hi,

    Yes there appears to be an error showing up in the developer console:

    canvasjs.min.js:223 Uncaught TypeError: Cannot read property ‘_dataRanges’ of undefined
    at u.x.Chart.u.calculateAutoBreaks (canvasjs.min.js:223)
    at u.x.Chart.u._processData (canvasjs.min.js:190)
    at u.x.Chart.u.render (canvasjs.min.js:173)
    at window.onload ((index):168)
    canvasjs.min.js:223 Uncaught TypeError: Cannot read property ‘_dataRanges’ of undefined
    at u.x.Chart.u.calculateAutoBreaks (canvasjs.min.js:223)
    at u.x.Chart.u._processData (canvasjs.min.js:190)
    at u.x.Chart.u.render (canvasjs.min.js:173)
    at canvasjs.min.js:110

    Weird how this is happening as the charts have displayed before with no changes to the script,
    thanks in advance for any suggestions or feedback.

    Regards,
    Carlo

    in reply to: Charts not appearing after the v.02 update #17290

    (please disregard “what appears on our front end” from previous reply as the img. didnt load)

    in reply to: Charts not appearing after the v.02 update #17289

    Hi,

    OS: win7 64-bit

    Internet explorer : version 11.0.9600.18792
    Google Chrome: version 61.0.3163.100

    Locally hosted via Joomla CMS Version3.8 Gantry 5
    WampServer (wamp64) Version 3.0.6 -64bit
    -Apache version 2.4.23
    -PHP Version 7.0.10
    -MySQL version 5.7.14
    We us a plug-in from “Regular Labs – Sourcerer” to enable Joomla to recognize Javascript.

    These were all running fine and the charts were displaying normally a few weeks ago.
    What appears on our front end:

    I’ll be checking whether there were any patches or updates in the other platforms as well that may be causing the charts not to display.

    Kind Regards,
    Carlo

    in reply to: Charts no longer displaying in its section #17205

    Please disregard. I forget about the Trial expiry

    never mind found a solution

    *update

    another valid option is that all the factors’ visibility are set to “off” by default except for maybe 1 or 2 factors so the chart isn’t as clogged. Thanks!

Viewing 6 posts - 1 through 6 (of 6 total)