Home forums Chart Support Angular 10 update for appliaction generates a warning for canvasjs library Reply To: Angular 10 update for appliaction generates a warning for canvasjs library

#29839

Thanks, it worked! But I believe, it only suppresses the warning, not remove/fix the issue. I hope canvasjs can come up with ECMAScript moduled version of the library.