Home forums Using CanvasJS I want help regaridng publishing 2.3.2 version in angular 8 Reply To: I want help regaridng publishing 2.3.2 version in angular 8

#27789

@radheshamheerasoftware-com,

I Have a error while publishing angular 8 project having cancavjs version 2.3.2. It is not publishing. Kindly help me in urgently.

Can you please create a sample project reproducing the issue and share it over Google Drive or Onedrive so that we can look into the code, understand the scenario better and help you out.

I want a click event on data points in a chart container. I am using angular 8 and canvasjs 2.3.2. Kindly help us.

You can use the click option to add a click event handler for the dataPoints.

___________
Indranil Deo
Team CanvasJS