Home forums Using CanvasJS Error when using with RequireJS Reply To: Error when using with RequireJS

#23875

Thanks for the reply. This is what my package.json has:

“_from”: “canvasjs@latest”,
“_id”: “canvasjs@1.8.1”,
“_inCache”: true,
“_installable”: true,
“_location”: “/canvasjs”,
“_nodeVersion”: “5.1.0”,

Is that the latest version? It was installed using npm.

Thanks

Andy