Home forums Report Bugs Y-axis not adapting any more when zooming

This topic contains 4 replies, has 3 voices, and was last updated by  Bivek Singh 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #13476

    gregoff
    Member

    Hi,

    When switching from v1.9.2 GA to v1.9.5 GA, it seems that the Y-axis doesn’t adapt it’s range any more when zooming.

    If zooming in a area, the y-axis adapted itself to the highest value in that zoomed area. This function seized to function when updating to v1.9.5 GA

    #13484

    Vishwas R
    Keymaster

    @gregoff,

    We tried with zoomType ‘y’,’xy’ and found its working fine. Can you kindly reproduce the issue in jsfiddle, so that we can look into it and resolve it.

    #13485

    gregoff
    Member

    Hi,

    Do you have any public links to v1.9.2 GA and v1.9.5 GA I can include in the fiddle?

    #13517

    gregoff
    Member

    Vishwas R,

    I managed to recreate the issue.

    v1.9.2 GA:
    http://jsfiddle.net/QwZuf/512/
    Everything works as intended. If you zoom a small width where the line is at it’s lowest point, you’ll see that the y-axis range adapts to the zoomed data.

    v1.9.5 GA:
    http://jsfiddle.net/QwZuf/513/
    Not same behavior as in 1.9.2. Y-axis never adapts.

    #13520

    Bivek Singh
    Moderator

    gregoff,

    Thank You for reporting this. We’ll further look into this issue and get back to you.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.