Home forums Report Bugs Problem with »1« in xAxis

This topic contains 3 replies, has 2 voices, and was last updated by  dombn 3 years, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4749

    dombn
    Participant

    The axisX (vertical) axis in bar charts shows a »1« on the top if there is only one bar with a label:
    http://jsfiddle.net/dombn/Lak7s/2/

    If you add a second bar (remove comment in jsFiddle) the »1« is gone, imho like it should be.

    Or is there an option for that which I didn’t found?

    Best regards
    dom

    #4753

    Sunil Urs
    Keymaster

    Dom,

    I can confirm that this is a bug. Thanks for reporting… Will get back to you soon with a fix..


    Sunil

    #4763

    Sunil Urs
    Keymaster

    Dom,

    I’ve fixed the issue. Please check the fiddle now and it should work fine – do clear the cache. Here is an internal build.


    Sunil Urs

    #4764

    dombn
    Participant

    Thank you, it’s fixed

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.