Home forums Report Bugs Not rendering on Chrome Mobile

This topic contains 3 replies, has 2 voices, and was last updated by  Sunil Urs 3 years, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4759

    Charminbear
    Participant

    Hi there,

    first of all: Great Plugin, I just love those charts!

    But I think I found a Bug today:
    Im using a really simple Bar-Chart on my Site (only max. 4 horizontal bars) and im just doing the Mobile-Frontend.

    Im using Googles Chrome Mobile-Version on my Samsung Galaxy S3 with Android 4.1.2.
    When I open the Bar-Chart, all Texts (Axis-Titles, Labels), Grids and additional Information is missing, the only thing rendered is the bar itself.

    It looks kind of like a white rectangle with smaller coloured rectangles inside, so is not really useful that way ;).

    It works perfectly fine with the native android browser, so it seems to be a chrome-specific problem.

    Hope this helps. Keep up the good work!

    #4760

    Charminbear
    Participant

    Already a quick update:
    I tried on a Samsung Galaxy S3 Mini with the mobile Chrome, there it also works. Im gonna try with all the phones I can get within the next days and then update here again.

    #4762

    Sunil Urs
    Keymaster

    Hi,

    Thanks for reporting. I’ve been able to reproduce the issue. Will get back to you with a fix soon.


    Sunil

    #5215

    Sunil Urs
    Keymaster

    Hi,

    The issue has been fixed in v1.3. Please download the latest version and let me know if it worked as expected.


    Sunil Urs

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.